Penjelasan ACL dan Konfigurasi Standard Access List di Cisco Packet Tracer - Ajipajari.com
News Update
Loading...

17 May 2019

Penjelasan ACL dan Konfigurasi Standard Access List di Cisco Packet Tracer

Konfigurasi standard access list

Penjelasan dan Konfigurasi Standard Accesd List (ACL) di Cisco Packet Tracer - Assalamualaikum.. Selamat pagi temen-temen setia blog Ajipajari.com  alhamdulillah kali ini saya selaku admin blog akan membagikan lagi sedikit ilmu mengenai Cisco dengan judul yang akan kita bahas kali ini adalah Penjelasan dan Konfigurasi Standard Access List (ACL).

Untuk melihat artikel atau ilmu mengenai Cisco lainnya silahkan klik disini.

Sebelum lanjut ke study kasus atau cara konfigurasi ACL Standard Access List, lebih baiknya kita bahas terlebih dahulu mengenai ACL dimulai dari jenis-jenis dari ACL, maupun fungsi ACL bagi seorang yang bekerja pada bagian IT atau Networking.

Access Control List Adalah ?

ACL (Access Control List) adalah sebuah metode terhadap packet data yang akan dikirimkan yang mana setiap paket-paket yang keluar masuk jaringan melalui router akan difilter dengan adanya metode ACL ini. Dalam ACL paket yang dapat di filter diantaranya berdasarkan protokol atau IP dan ada juga yang berdasarkan port.

Jenis-Jenis Access List :

  1. Standard Acces List
  2. Extended Access List
Namun yang akan kita bahas dalam konfigurasi kali ini adalah yang Standard Access List saja.

Jika ada sebuah paket yang akan dikirimkan, maka paket tersebut akan mengalami pengecekan saat akan melewati router yang sudah mengaftikan Access List, untuk penerapannya sendiri berdasarkan inbound dan outbound

Inbound sendiri dalam pengecekan paket nya itu terjadi saat paket tersebut akan masuk ke routernya sedangkan kalau outbond pengecekan paket tersebut terjadi pada saat akan keluar dari router. Setiap paket tersebut dapat keluar dari router atau tidak dengan harus mendapatkan izin terlebih dahulu, izin yang di dapat paket ada dua yaitu permit dan deny.

Dalam ACL Standard dalam penerapannya terbagi menjadi dua yaitu, dengan menggunakan ACL number 1 sampai 99, dan bisa juga dengan menggunakan named atau nama.

Oke kita langsung saja ke langkah-langkah konfigurasi ACL Standard, simak semuanya di bawah ini !!

Cara Konfigurasi Standard Access List

Simulasi dalam konfigurasi standard access list kali ini adalah, PC0 tidak dapat melakukan ping ke server, dan sebaliknya PC1 bisa ping ke server. 

Pertama buka Cisco Packet Tracer nya, langsung buat topologi seperti gambar di bawah ini.
Konfigurasi standard access list

Lalu temen-temen isi IP Address pada PC0, PC1 dan juga IP Address di Server 

Konfigurasi standard access list
Pengisian IP Address PC0
Konfigurasi standard access list
Pengisian IP Address PC1
Konfigurasi standard access list
Pengisian IP Address Server
Jika sudah, langsung setting atau konfigurasi IP Address pada Router0, berikut perintahnya di bawah ini !!
Router(config)#int fa0/0
Router(config-if)#no shutdown
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#exit
Router(config-if)#int fa0/1
Router(config-if)#no shutdown
Router(config-if)#ip address 20.20.20.1 255.255.255.0
Router(config-if)#exit
Untuk mengaftikan Acces List sesuai simulasi yang sudah di tulis di atas, berikut settingan atau konfigurasi nya yang sudah di tulis di bawah ini.

Router(config)#access-list 1 deny host 10.10.10.3
Router(config)#access-list 1 permit any
Router(config)#interface fa0/1
Router(config-if)#ip access-group 1 out
Router(config-if)#ex
Keterangan : Pada 10.10.10.3 adalah IP Address yang diperbolehkan melewati router, kemudian pada angka "1" adalah nomor standard ACL yang sudah kita buat sebelumnya. Dan untuk ip access-group 1 out artinya interface fa0/1 atau PC0 tidak mengakses ke luar yaitu server0.

Terakhir test PING dari PC ke Server, untuk PC0 pastikan tidak dapat terhubung ke Server0. Jika berhasil maka akan keluar peringatan Destination host unreachabl seperti gambar di bawah ini.

Konfigurasi standard access list

Kesimpulan

Jadi intinya ACL (Access Control List) berfungsi untuk packet filtering yang menentukan apakah sebuah paket bisa dilewatkan atau tidak. Dan ACL juga memberikan kemudahan bagi orang bekerja pada bagian IT atau pembuat jaringan untuk melakukan blok network.

Oke sekian dulu dari artikel konfigurasi Access List kali ini tunggu lagi artikel bermanfaat lainnya, untuk yang ingin di tanyakan silahkan tulis di komen dan juga jangan lupa share ke temen-temen lainnya agar semua tau. Waalaikumsalamm..

Share with your friends

1 comment

  1. menarik dan menambah wawasan... nanti jika membutuhkan saya akan mampir kesini lagi..

    ReplyDelete

Notification
This is just an example, you can fill it later with your own note.
Done